Instructions for Trimble GeoXT GPS unit & ArcGIS
Jason Martin completed the first version of this document in August 2008.  Subsequently Robert Guggenheim supplemented and updated  it until the first round of mapping pines was completed a year later.
To record data:

Go outside into an open area and turn on the unit by pressing the larger of the two buttons on the bottom

- Turn on TerraSync by pressing F1 with the stylus

- There are 2 pull-down boxes in the upper left corner of the screen; in the lower one, click on “Skyplot”.  This shows a map of the satellites in the sky above you (each number represents a satellite).  As the Trimble picks up the signal from an individual satellite, the number will become highlighted in black (an empty box around a satellite number indicates that there’s a weaker signal).  The relative signal strengths of the various satellites also are indicated by the bars next to the satellite numbers on the left of the screen.  
- The number of satellites that the Trimble is detecting strongly will be shown next to the picture of a satellite on the top of the screen.  If no, or only a few, satellites are being detected, this number will be flashing.  This means that there aren’t currently enough satellites to record an accurate position.  When a sufficient number of satellites (usually around 5 depending on their locations in the sky) are detected, the number will stop flashing and the coordinates of your current position will appear on the bottom of the screen.  This process usually takes a few minutes.  If you wait a while and still aren’t getting enough satellites to work with, try moving the Productivity-Precision slide bar (located on the bottom left of the screen) towards the Productivity side a little.
-  The PDOP value in the lower right corner is an indicator of accuracy.  If you are receiving at least 5 satellites that have a good geometric spread, and you have a PDOP value less than 4, then the points that you record will most likely be accurate to within 1 meter.  In this instance, differential correction (see below) is not necessary.  The smaller the PDOP value, the more accurate your points will tend to be.

- Once you have enough satellites to work with, click on “Data” in the top pull-down box in the upper left-hand corner of the screen, and “New File” in the bottom pull-down box.
- Name your new data by highlighting the default “File Name” with the stylus, and then type the desired name using the input panel (key board on bottom of screen).  If the input panel doesn’t appear automatically, click on the keyboard icon on the lower right corner of the screen.

- Once you have the name typed, click on the “Create” button in the upper right corner of the screen.

- Select the type of feature that you’re creating (point, line, area), and click the “Create” button.  (Note:  If you are creating a line feature, you can adjust the interval that the Trimble records points on the line by clicking on the “Options” pull-down menu, and then selecting “Logging interval”.)  Click on the “OK” button (see next step first), and a “Feature stored” message will briefly appear at the top of the screen.  
--- You will have to wait for icon (pencil with wavy line) in top right corner of screen, to           change from 0 to 1 (or more, but try to keep it at 1) before clicking “OK”. This will be   waiting for enough satellites for accurate reading. If you try to store before you get 1 record, then it will ask you if you are sure of storing w/ no records, and you say “NO”.

- To view your feature, click on “Map” in the top pull-down box.

- To close the feature, click on “Close” on the “Data” screen. 
To delete data from GPS:

- Start up unit as described above.

- On the TerraSync (F1) page, click on “Data” in the top pull-down box in the upper left-hand corner of the screen, and “File manager” in the lower pull-down box.  

- Highlight the desired data, and click on “Delete” in the “Options” pull-down box.
To transfer data to computer:

- It is important that this process be done in the correct order.

- Plug empty GPS docking station into USB port on front of computer.  
- Turn on Trimble, and place it in the docking station
- If the GPS doesn’t connect to the computer automatically, open Microsoft ActiveSync by clicking the icon on the desktop.  In the ActiveSync window, on “Connection settings…” in the “File” pull-down menu.  Click on “Connect” and follow the instructions.

- A small “Microsoft ActiveSync” window will open on the computer screen and will indicate that the Trimble is connected to the computer.  When the “Set up partnership” screen appears, click on the “No” radio button and then click “Next”.

- Open GPS Pathfinder Office (icon on computer desktop), and create a new, or open an existing, project.
- Click on the “Data transfer” icon, or click on “Data transfer” in the “Utilities” pull-down menu.
- In the “Data transfer” window, make sure that the device is set to “GIS Datalogger on Windows CE”.  Pathfinder should connect automatically.  If not, click on the green check mark button.  When the connection is made, it will tell you so in the upper-right corner of the “Data transfer” window.

- Click the “Add” pull-down menu, and click on “Data file”, and take note where the file will be saved in the “Destination” box (probably in a file called “Pfdata” on the C: drive).  Highlight data to be transferred from GPS and click “Open”.  Click “Transfer All”.  Click “Close” in the “Transfer Completed” window.

- Note:  Every month or so, do the following… connect to the GPS as above, and click on “Almanac” in the “Add” pull-down menu instead of “Data file”.  Click “OK”, “Transfer All”, then “Close”.  This gives updated satellite data to Pathfinder.

To view and differentially correct data:

- In GPS Pathfinder, click the “Open” icon and select desired data, and click “Open”.
- Click on the “Differential Correction” icon, select files to correct and follow instructions.
To create a shape file for ArcGIS:
- Open desired data in Pathfinder, and then click “Export” in the “Utilities” pull-down menu.  Choose your output file location, and make sure that “Export Setup” is “Sample ESRI Shapefile Setup”.  (Note:  If exporting uncorrected data, click on “Properties” in the “Export” window.  Click on the “Position Filter” tab, and make sure that the box next to “Uncorrected” is checked.  Click “OK”).  You can also adjust what information/attributes will be downloaded with the points by checking/unchecking the appropriate boxes.  Click “OK”.
- Data can now be added to an ArcGIS project.

How to add NATL Tree data to ArcGIS:

- Transfer relevant data to the NATL Trees Master File excel spreadsheet (This file can be found in Shared - NATL GIS - NATL Trees).  Save the file as a dBASE IV and add the date in the file name.  Close the new dbf file.
- Open ArcGIS, and open the NATL Master Project (Shared - NATL GIS).

- In the “Tools” pull-down menu, click “Add XY data…”

- Click on the browse button, and find the NATL Trees Master File.dbf file that you just created.  Make sure that the X Field is “X_UTM”, and the Y Field is “Y_UTM”.  
- Under the coordinate system box, click “Edit”.  Click “Select”, “Projected Coordinate Systems”, “UTM”, “NAD 1983”, “NAD 1983 UTM Zone 17N.prj”, “Add”.  Click “OK”.  Click “OK”.  The points should now show up on the map.
- To label the points, right-click on the NATL trees layer and select “Properties”.  Under the “Labels” tab, select the desired Label Field from the pull-down menu.  Click OK.  Right-click on the NATL trees layer again, and select “Label Features”.
- Save project.

How to edit Tree layer:
- First, you must convert the Event file that you created by “Add XY” to a shapefile.  To do this, right click on the layer that you want to work with.  Select “Data - Export Data”.  An “Export Data” window will appear, make sure that “All features” appears in the top window, and then select the folder that you want to save the file in and name the file at the bottom.  Click OK.  The computer will then ask you if you want to add the new shapefile to the project.  Click OK.

- In the Editor pull-down menu, click on Start Editing.

- Select the source dataset that contains the NATL Trees files.  Click OK.

- Make sure that the layer that you want to work with is highlighted in the “Target” window at the top of the screen.

- In the lower left corner of the screen, there are 3 tabs: “Display”, “Source”, “Selection”.  Click on the “Selection” tab, and make sure that only the box next to the NATL Trails layer is selected.  Click on the “Display” tab to return to the main map index.

- In the Task pull-down menu, select “Modify Feature”.  You can now click on individual points, move them, or delete them.  Make sure to save you edits, and select “Stop Editing” in the Editor pull-down menu when you are finished.

- Save project.

How to update Tree layer point coordinates:

- If you move or add points to the NATL Tree layer, the coordinates of those points are not updated automatically in the layer’s attribute table.  To update the coordinates, use the following procedure:

1.  Open attribute table for the NATL Tree layer that you’re working on.

2.  Right click on the header of the X_UTM column and select “Field calculator…”

3.  In the Field Calculator window, make sure that the box next to the word “Advanced” is checked.

4.  In the “Pre-Logic VBA Script Code” box, type (or cut and paste) the following:

Dim dblX as double

Dim pPoint as IPoint

Set pPoint = [Shape]

dblX = pPoint.X

5.  In the “UTM_X” box, type (or cut and paste) the following:

dblX

6.  Click OK, and the X-coordinates will be updated.

7.  To update the Y coordinates, right click on the Y_UTM column header, and follow the same procedure except cut and paste the following in the "Pre-Logic VBA Script Code":

Dim dblY as double

Dim pPoint as IPoint

Set pPoint = [Shape]

dblY = pPoint.Y

8.  In the "UTM_Y" box, type (or cut and paste) the following:

dblY

8.  Click OK, and the Y coordinates will be updated.

9.  Save the entire GIS project to save your changes.  Since you're not in the editing mode, you don't have to re-save the individual layer.

How to edit NATL Trails layer:
- In the Editor pull-down menu, click on Start Editing.

- Select the source dataset that contains the NATL Trails files.  Click OK.

- Make sure that the layer that you want to work with is highlighted in the “Target” window at the top of the screen.

- In the lower left corner of the screen, there are 3 tabs: “Display”, “Source”, “Selection”.  Click on the “Selection” tab, and make sure that only the box next to the NATL Trails layer is selected.  Click on the “Display” tab to return to the main map index.

- In the Task pull-down menu, select “Modify Feature”.  Click on a trail of interest, and the line’s individual vertices will appear. 
--- (If there are not enough vertices points to manipulate trail properly, you will have to add more. You can do this by right clicking highlighted line/trail and choose properties. Select vertices of choice in sketch/properties box, and right click- insert before/after. This will add vertices where you choose. Add as many as needed to manipulate trail. “X” out of sketch properties. If you hit “Finish”, you will have to “Modify Features” again to see vertices.)

- You can reposition the trail by moving the vertices.  Make sure to save you edits, and select “Stop Editing” in the Editor pull-down menu when you are finished.

- Save project.

How to alter symbology of GIS layer:
- To create unique symbology for the different pine species, there first must be a column in the pine tree attribute table denoting the species of each tree.  To do this, go back to the 
original DBF file and add a new column with the desired naming system.  Remember... there's some sort of oddity that I've never been able to figure out that won't save new columns when they're added to the right of the right most existing column, so you will have to insert the new column between already existing columns.  Once you have done this, create a new shape file from the modified DBF.
- To change the symbology, right click on the "Trees" layer and click on "Properties".  Click on the "Symbology" tab.  Click on "Categories" in the box on the left, then click on "Unique Values".  Under the "Value Name" pull-down menu, click on the attribute field that you want the symbology to follow.  Click "Add All Values".  To change the default symbology, double-click on the symbol next to each species name. Alter the symbology to what you want in the window that pops up, then click “OK”.  Once you have the symbology the way that you want it, click "OK".
How to alter Grid Map:
- Open the NATL Master GIS file.  Turn on the desired layers and zoom to the full extent of NATL.

- In the view pull-down menu in the upper left of the screen, click on “Layout View”.

- The NATL Trails key, north compass, and scale bar will appear.  Line up the map and these map symbols.

- Under the “File” pull-down menu, click on “Export Map…”.  Assign a name, and save the file as a JPG with a resolution of 150 dpi.

- In the “View” menu, switch back to “Data View”.

- Open the “Grid Map.ppt” file in the “Jason Martin” folder located in the Shared directory.  All text should already be grouped together to preserve the correct alignment.  Select the underlying map and delete it.  Add the new JPG map, and crop/resize/move it to make it align with the text.
